mail app won't start up properly nor function normal

Discussion in 'Mac Apps and Mac App Store' started by natteaap, Oct 18, 2008.

  1. natteaap macrumors member

    Joined:
    Feb 2, 2008
    #1
    Hi,

    This ain't fun anymore. My mail app won't function normal. When I start up mail ... nothing happens. No screens, no fields ... nothing. I go to "window" in the menu and try to open all the panes. No luck. I get a postbus pane, but it is grey. And then i can't close it anymore. It will minimize, but it won't close.

    Mail won't quit either.

    It collected my mail. When I click the Icon, it opens because the menu opens, but that's as far as it goes.

    Maybe I must provide you with a bit of history, as to understand my problem better. I never used mail. I even deleted it from my mac. That is to say, I tried, but some parts where deleted and some wheren't. I got the "applications" A-icon, but I couldn't open Mail.

    So I reinstalled it. Wich was a bitch, because the Mac install disc did nothing of that kind. It installed it, but still there was no mail.
    Different approach.
    I installed the "combined apps" (or what's it called) on the install disc, and now I had my Mail Icon back. But ... no mail. Version 2.1.1 did not work on my leopard.
    So ... the apple forum hinted me to install Mac OSX Combo update 10.5. So i did.
    But now I' stranded here. I can't find any answers on any of the forums, not even this one, so if someone's out there that can understand the problem and give me a clue as to what i can do (no rhyme intended), then I would be most gratefull.

    thanx anyway

    cheers

    bart
     
  2. dave1609 macrumors newbie

    Joined:
    Jul 28, 2008
    #2
    I would contact apple support - you probably shouldn't have tried to uninstall it in the first place.
     
  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    try force quitting Mail (option right click on Mail icon) and then relaunching it.
     
  4. natteaap thread starter macrumors member

    Joined:
    Feb 2, 2008
    #4
    Hi, thanx for your answer. The fact is, that I can only force quit Mail, so that won't help.

    In the meantime I sort of deduced the problem to Gmail. When I removed the mail.plist, it starts all over again with the setup screen. And when I try to connect it to my Gmail account, then it does the same thing as before. When I tried to make a new emailadres with my internetprovider, then Mail seems to be unable to find my email inbox.

    If I can't sync it with Gmail, then it would worthless to me anyway.

    Thanx for your help guys.

    ciao
     

Share This Page