Mail app wont work... On my school network!?

Discussion in 'macOS' started by iFanaddic, Nov 13, 2008.

  1. iFanaddic macrumors 6502a

    iFanaddic

    Joined:
    Sep 24, 2008
    Location:
    Montréal, Canada
    #1
    I can receive mail very well but I can't send any? Can any one figure this out?
     
  2. RemarkabLee macrumors 6502a

    Joined:
    Nov 14, 2007
    #2
    Speak to your school sysadmin, you probably have the wrong settings.

    It won't be a problem with the application itself, provided your school network uses standard POP, IMAP & SMTP protocols.
     
  3. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #3
    You are probably trying to use your home ISP's SMTP server on your school's domain. It is common practice to block outside SMTP server access. This is a standard security measure intended to reduce SPAM. In some cases, you can get around this by using Port 587 rather than Port 25. If this does not work, then you will have to use your school's SMTP server.
     
  4. iFanaddic thread starter macrumors 6502a

    iFanaddic

    Joined:
    Sep 24, 2008
    Location:
    Montréal, Canada
    #4
    How do I achieve that?
     
  5. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #5
    Your school's IT website probably has either instructions on setting up a mail client or a phone number you can call to ask them what you need to do.

    It sounds like you have the incoming mail with the correct settings but the outgoing mail has a problem- maybe a POP vs. IMAP issue or simply the wrong outgoing mail server.
     

Share This Page