Mail application doesn't work on iMac 10.5

Discussion in 'macOS' started by Bob66, May 6, 2009.

  1. Bob66 macrumors newbie

    Joined:
    May 6, 2009
    #1
    Have a new iMac (last years) with 10.5 on it. My email worked normal before I transferred Applications, files & etc from my old G4 with 10.4.
    Now I can only get to my email through through my Earthlink home page by logging in & etc. (a real pain just to check my email!)
    If I try to use the email icon on the iMac dock I get the email line at the top of the screen , but email page does not open. I have to go to menu and click on "In" and the page opens up but does not download any email. Will not send from this location either. When I try to quit email it will not close. I have to force quit it.
    Earthlink said to trash their "Total Access" as it won't work with 10.5. So when the iMac was working ok before the transfer of files I must have been using Apples Mail application. How do I get it working again? I looked all over Mail Help and Apple help and nothing seems to work. Safari works ok.
    :(
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    It may be a preference conflict from the transfer. Try deleting the Mail preference file ~/Library/Preferences/com.apple.mail.plist then try starting up Mail. Note though, that you will have to re-setup your accounts after this. You can copy the preference file to another location as well if you don't want to lose it.
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008

Share This Page