Mail asking for Password (POP Account)

Discussion in 'OS X Mountain Lion (10.8)' started by Gonza211, Jul 30, 2012.

  1. Gonza211 macrumors newbie

    Joined:
    Jul 26, 2012
    #1
    I'm having some issues with the only POP Account that I use on the Mail App. It asks for password everytime and it says it isn't correct. The other IMAP Accounts work well. Has anyone had this problem or knows how to solve it?
     
  2. seitaneddy macrumors newbie

    Joined:
    Mar 6, 2013
    #2
    Hi! I`m having the same issues as you, ever since I`ve installed Yosemite, and there`s still no fix for this :confused: . Even though I know I`m not helping here, with my reply, at least you`re not the only one having this problem.... cheers!
     
  3. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #3
    Sometimes going to Keychain Access and deleting ALL previously-saved mail passwords helps.

    No promises that this will work for you...
     
  4. bmikeyd macrumors newbie

    Joined:
    Feb 11, 2014
  5. zpt macrumors newbie

    Joined:
    Oct 20, 2014
    #5
    Me too. Only with icloud account, another is fine.
     
  6. bmikeyd macrumors newbie

    Joined:
    Feb 11, 2014
    #6
    I tried about 5 suggestions that I found at various places on the 'net to no avail. I finally out of desperation called my ISP whose rep immediately proceeded to reset the passwords on all of my accounts.

    Problem solved. :rolleyes:
     
  7. zpt macrumors newbie

    Joined:
    Oct 20, 2014
    #7
    I adding another icloud account, now I have two accs: icloud.com and me.com. Mail is working but I can't delete one of them. :confused:
     

Share This Page