Mail attachment icon missing from the attachments column

Discussion in 'OS X Yosemite (10.10)' started by webminx, Jan 19, 2015.

  1. webminx macrumors newbie

    Joined:
    Jan 19, 2015
    #1
    With Gmail IMAP running through Mac mail. Why is the mail attachment icon missing from the attachments column? I need to see the paperclip icon in the attachments column for all email containing attachments.
     
  2. NoBoMac macrumors 65816

    Joined:
    Jul 1, 2014
    #2
    Seeing it on mine.

    Might want to try toggling the Mail > View > Columns > Attachments menu option to see if that shakes anything loose.
     
  3. webminx thread starter macrumors newbie

    Joined:
    Jan 19, 2015
    #3
    I just found a work around.

    https://discussions.apple.com/thread/3226400

    Summary:
    1 - Create a rule in the Mail Preferences pane
    2 - Call it "Get My Paperclip Icons Back!"
    3 - Set conditions as below :
    A - If ALL of the following conditions are met :
    B - From Ends With [Your email address here] (you can do this for multiple too]
    C - Any Attachment Name Contain "." [with the quotations around the dot]
    Perform the following actions :
    D - Mark as Read [which really makes no impact on how its viewed]

    [ Note : For the original solution click on the link and go down to oakmontoz's solution. https://discussions.apple.com/thread/3308790?start=0&tstart=0 ]
     
  4. Metal CPA macrumors newbie

    Joined:
    Apr 17, 2007
    Location:
    San Mateo, CA

Share This Page