Mail Attachment Icon

Discussion in 'OS X Mavericks (10.9)' started by manilius, Oct 22, 2013.

  1. manilius macrumors newbie

    Joined:
    Sep 30, 2010
    #1
    Mavericks downloaded and working fine except for one issue so far.

    When I launch Mail the attachment icon in the Viewer Window is bitmapped and HUGE!

    I've rebuilt the mailboxes but doesn't seem to resolve the problem.

    I'm on a 17-inch MacBook Pro.

    Any suggestions for a fix?

    Cheers!
     
  2. fawcett macrumors newbie

    Joined:
    Oct 23, 2013
    #2
    Mail Attachment Icon - Mavericks

    I have the same issue with my attachment icon. Version 10.9.1 required already, I guess.....
     

    Attached Files:

  3. stefandevries macrumors newbie

    Joined:
    Oct 25, 2013
    #3
    Same issue here...

    See attached image
     

    Attached Files:

    • mail.png
      mail.png
      File size:
      17.4 KB
      Views:
      153
  4. timbone macrumors newbie

    Joined:
    Oct 28, 2013
    #4
    Same problem (very annoying to see regressions like this). My only work around is to make the column width as small as possible. Still slightly large, but better.
     
  5. hirschhorn macrumors newbie

    Joined:
    Oct 28, 2013
    #5
    Same issue, big icons in Mail and Adobe PDFs

    I'm experiencing the big icon as well, and I agree, the best you can do is minimize the column and it scales down, though not back to where it used to be. Would love a resolution to this.

    [​IMG]

    Also having the same problem in Adobe Acrobat Pro, in the bookmarks area, where the twisty (triangle icon that expand and collapses branches) icon is now giant. There's no scaling this one down though because the column isn't adjustable. This separates the bookmarks far apart, making them pretty unusable. This is a major issue, may have to use a different PDF app now.

    [​IMG]

    Please let me know if anyone has any ideas. Thanks!
     
  6. timbone macrumors newbie

    Joined:
    Oct 28, 2013
    #6
    Hi,

    I noticed on some other computers I upgraded I did not have the problem (in Mail.app). So, I fixed the problem by trashing com.apple.mail folder in Library -> Containers. Unfortunately, you have to redo all your Mail.app customizations, but better than dealing with those ugly icons.

    Hope this helps some of you!
     

Share This Page