Mail -- can I stop 'nested' messages?

Discussion in 'Mac Apps and Mac App Store' started by John Paul, Jan 17, 2012.

  1. John Paul macrumors member

    Joined:
    May 10, 2010
    Location:
    Washington DC
    #1
    Just in the last couple of days upgraded to Lion and migrated from MobileMe to iCloud, and now Apple Mail is doing something I don't like, but I can't figure out how to stop it.

    Best is to give an example. Last night I sent an email to someone. He responded this morning at 8:27 AM, and then sent me another response at 8:32 AM (with something he forgot to put in the first email).

    Well in my Apple Mail program, in the column on the left that lists all my email messages in my inbox, there is only ONE messages from him...not two. It is the message with the 8:32 AM time stamp. But on the listing for that one messages is a dark grey box with the number 2 in it (indicating to me, apparently, 2 messages). And sure enough, when I *click* on that message, then in my right-hand part of the window where you can read the full message, sure enough there is his 8:32 AM message and then right below it, his 8:27 AM message.

    What I want to do is to STOP this nesting behavior, so that in the column on the left, I see both messages listed.

    FWIW, when I pull up mail on my iPad, it works fine. It is only when I use the Apple Mail program on my computer that I get this behavior.

    I figure it has to be something in the Apple Mail preferences, but I swear I have gone through those ten times this morning and can't find any toggle that seems to address the issue.

    Help!
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  3. John Paul thread starter macrumors member

    Joined:
    May 10, 2010
    Location:
    Washington DC
    #3
    Haha so simple...but I was so focused on Preferences that I never thought to look anywhere else. :eek:

    (Small slight thing though, at least on mine, it is 'Organize by Conversation." Minor difference in wording, but it definitely accomplished what I wanted.)

    Thanks much for the quick response!
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Apparently, they changed the wording in Lion, which I don't use. Glad it helped!
     

Share This Page