Mail can't recognise legit server

Discussion in 'Mac Apps and Mac App Store' started by andersond2n, Dec 26, 2008.

  1. andersond2n macrumors newbie

    Joined:
    Dec 23, 2008
    #1
    I've had my Macbook for the past 3 weeks.

    When I set up Mail, I gave it the correct incoming and outgoing mail server details. It worked fine for a day or so, then suddenly decided it "could not send mail using the (named) server".

    What I can't understand is, the incoming and outgoing mail server address is the same. I can receive emails, but Mail can't send emails.
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    You have an SMTP server issue. These have been addressed too many times to count on this forum. A simple search on SMTP should give you the help that you need.
     
  3. poolvibe macrumors newbie

    poolvibe

    Joined:
    Sep 1, 2006
    #3
    May be DNS. Try and use the actual ip addys or the nameserver (above the domain) PM me if you would like to troubleshoot this. Happy to give it a shot.:D
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #4
    Maybe the SMTP server requires authentication?
     
  5. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #5
    More likely than not it's the port number. With the 10.5.5 update Mail automatically tries sending using the default ports used by email providers of 25, 465, and 587. If you are running 10.4, access your Mail preferences, go to Accounts, hi-light the affected account and click on the Server Settings button in the Account Information tab next to where it says Outgoing Mail Server (SMTP). Change the port number manually, retry.
     
  6. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #6
    If it worked before, this may not be the issue, but perhaps your ISP has decided to block third-party SMTP servers.

    Like poolvibe said above, though, you should try using the actual IP address in place of the domain name in your settings. Furthermore, verify that your SSL and port settings are correct, and that you are not trying to connect on a port that your server is not configured to use.
     

Share This Page