Mail can't send Mail

Discussion in 'Mac Apps and Mac App Store' started by ribbonthecat, Sep 27, 2007.

  1. ribbonthecat macrumors regular

    Joined:
    May 23, 2006
    Location:
    Chicago, IL
    #1
    This afternoon I set up a new Wi-Fi router, with AT&T Yahoo DSL, and with an Airport Express as the router. Now, whenever I try to send an email through my university's STMP server, I get a message that Mail cannot send the email through the server. When I connect to a different Wi-Fi network, Mail can then send the email without any problems. Can anybody diagnose the problem and propose a remedy?
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    You're more then likely not using proper ports or encryption.
     
  3. ribbonthecat thread starter macrumors regular

    Joined:
    May 23, 2006
    Location:
    Chicago, IL
    #3
    So how do I fix that? What is a port? The network is encrypted with a 40-bit WEP.
     
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #4
    I'd check your university's knowledge base for the correct port. It's more then like port 587.

    Encryption would be for your authentication.
     
  5. kiddax macrumors newbie

    Joined:
    Oct 19, 2006
    Location:
    San Antonio
    #5
    Not sure if its just a settings issue but if they are correct also check with AT&T.

    When I used to have DSL I could not send e-mail out via any other SMTP server other than yahoo's. I had to use webmail for my domain e-mail for awhile.

    I dont know if this is still the case/I heard from a friend that it's available with DSL Pro package but I dont know if thats true or not.
     

Share This Page