Mail communication glitches

Discussion in 'Mac Apps and Mac App Store' started by chrisman9, May 26, 2018.

  1. chrisman9 macrumors member

    chrisman9

    Joined:
    Nov 13, 2016
    #1
    Dear Users, I use email daily and seem lately to have confirmed many times over, that either (both) my outgoing letters and replies have not reached their destination. Could it have to do with my settings (which I know nothing about--dont know how to access) or is this just how things go and Im more sensitive about or aware of than others? Also, Ive heard reference to 'spam folder' many times but have not found such a folder on my iMac. If this is a real folder somewhere, how do I find it ? thanks for your help
     
  2. techwarrior macrumors 65816

    techwarrior

    Joined:
    Jul 30, 2009
    Location:
    Colorado
    #2
    If you are using Apple Mail, and display the sidebar (where all the folders appear), there will be a Junk folder. This is where spam goes. Check it every so often to see if stuff is going there, and I believe if you add the sender to your contacts, it will stop directing emails to the Junk folder from that sender.

    If emails are not reaching the destination, it could be a setting in the Mail app, like incorrect outgoing server. Which email service are you having issues with?
     
  3. chrisman9 thread starter macrumors member

    chrisman9

    Joined:
    Nov 13, 2016
    #3

    Fear Techwarrior, Thanks for your swift reply. Ive heard that there is this folder for Spam but there is no such in my, yes, AppleMail left-side column. When the program receives a suspect email, it shows up in my Inbox but in a faded brown color (to distinguish it from the usual black type) and it reads something like: 'Mail thinks this is junk'

    Most of my 'problematic' sends and receives are with those who are in my list of Contacts. As for servers, my situation is atypical as I use (formerly Fairpoint) now, Consolidated communications as my outgoing and (formerly Sovernet) now, First Light as my incoming. Do you think that this may be reason for the, seemingly too frequent missed communications?

    Thanks for your help
     
  4. techwarrior macrumors 65816

    techwarrior

    Joined:
    Jul 30, 2009
    Location:
    Colorado
    #4
    So, in Mail > Preference > Junk Mail, your setting is probably "mark it as junk but leave it in my inbox". If you set it to "Move it to the Junk mailbox", then the Junk folder should appear.

    Both of the email providers probably has a help page for setting up email with Mac Mail. If they use non-standard ports for outgoing email like Comcast did for me, it usually takes a few extra steps in the account setup on the Server Settings tab. To get to this, Mail > Preferences > Accounts > Server Settings. But, check with their site to see if they have instructions for setting it up with Mac Mail (I can't get past some of their filters not being a customer).
     
  5. chrisman9 thread starter macrumors member

    chrisman9

    Joined:
    Nov 13, 2016
    #5
    --- Post Merged, Jun 3, 2018 ---
    Dear techwarrior, Hey, thanks for your detailed guide to settings. Ive not yet tried, but will. Ive 'fiddled' with the settings before and Apple Mail still periodically show a popup that asks me to reenter my password. It is the cryptic set of ten or so letters and numbers that Sovernet (now First Light) gave me long ago. when I enter it, the response is something like: mail does not recognize, or perhaps it doesnt correlate my usernname with my password. Does this sound familiar? Might you have a followup recommendation? Im a bit dubious that the 'corporate website' would help with my specific circumstances, but I will try and navigate it. thanks for your help
     
  6. techwarrior macrumors 65816

    techwarrior

    Joined:
    Jul 30, 2009
    Location:
    Colorado
    #6
    One of two things,

    if it never takes the username and password, then either it has changed or been locked due to too many attempts.

    Or it requires a secure connection (typically just means clicking a "Use SSL" setting and maybe a non-standard port).
     

Share This Page