MAIL,CONTACTS and map setting?....

Discussion in 'Jailbreaks and iOS Hacks' started by blaker13, Jul 26, 2009.

  1. blaker13 macrumors member

    Joined:
    Jun 3, 2009
    #1
    Hey there guys... I have seem to lost my setting for mail and contacts in the main settings page? I have a jailbroken 3gs with 3.o and running the inavsterlingsilver interface.... anyone experiance this? the setting for it is just simply not there?.... I dont mind to much but i want to display my contacts in first name rather than last.... any idea's? help would greatly be appreciated.

    Thanks.
     
  2. GlassBullet macrumors regular

    GlassBullet

    Joined:
    Jul 7, 2009
    Location:
    Ventura, CA
    #2
    settings > mail, contacts, calendars > sort order > first, last
     
  3. blaker13 thread starter macrumors member

    Joined:
    Jun 3, 2009
    #3
    ummm...

    Sorry if i was not clear, i am saying i dont have it in settings? the mail,contacts tab in settings is gone? thats my question, how to get it back?...
     
  4. blaker13 thread starter macrumors member

    Joined:
    Jun 3, 2009
    #4
    ok...

    I dod go into SSH but the only thing i messed with was INAV weather settings.... didnt touch anything else... would anyone know anyhting about how to get this back without a restore?...
     
  5. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #5
    Did you by any chance have "Poof" installed?
     
  6. blaker13 thread starter macrumors member

    Joined:
    Jun 3, 2009
    #6
    Yes

    Will that effect it?

    Actually, on this one i dont, i have iblank and inull running for the sterling theme... any more help?i put contact flow in and i can get the settings for that?
     
  7. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #7
    Yes.

    Since you didn't "show" the icons that were missing before restoring I think I read that you can get them back through SBsettings. I'm not 100% on that it might require a search.

    Install sbsettings and see if you can get them back.
     
  8. blaker13 thread starter macrumors member

    Joined:
    Jun 3, 2009
    #8
    um.....

    Any idea where in sbsettings? i have look to no avail.....crap!...
     
  9. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #9
    Yes.

    Open SBSettings. Click More> and in the settings part you should see "Poof!" click on that and turn back on what you want to see. ;)
     
  10. Cupra macrumors regular

    Joined:
    Jun 23, 2009
    Location:
    London, UK
  11. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #11
    To restore all hidden/missing icons go to settings, general, restrictions and enable restrictions. then close settings, then open it back up again and disable restrictions.

    They will all come back.
     
  12. blaker13 thread starter macrumors member

    Joined:
    Jun 3, 2009
    #12
    Ok....

    Well im not missing the icons... im missing the setting in the "settings" , i have catagories installed, im running the inavsterlingsilver theme wich you have to use catagories... i was thinking that had something to do with it, does it? thanks for all your help people! And again, im not missing icons, i can goto contacts throught the icon, BUT... i cannot get to the settings of contacts to switch names from first to last ect, the setting is simpoly not there in the main settings icon(folder)
     
  13. Cupra macrumors regular

    Joined:
    Jun 23, 2009
    Location:
    London, UK
    #13
    its because you have the mail app in a category

    its down to the categories app !
     
  14. blaker13 thread starter macrumors member

    Joined:
    Jun 3, 2009
    #14
    thank you!!!

    Ok, i tried moving "contacts" to the main page but it took moving the mail out of the apps folder to get the setting to show uyp!!!! thanks so much for the help cupra!!

    Now if i could only figure out how to get the sms tone to change when using the Inavsterlingsilver .... i have DL'ed new sms tones and set them in winterboard ubove the inav theme and still no change in the tone...er! and i cant seem to get a wallpaper on the lockscrenn...hmmm...lol
     

Share This Page