Mail, Contacts, Calendar won't open...MAYBE SOLVED

Discussion in 'iPad Tips, Help and Troubleshooting' started by garcia2ko, Feb 11, 2011.

  1. garcia2ko, Feb 11, 2011
    Last edited: Feb 12, 2011

    garcia2ko macrumors newbie

    Joined:
    Nov 29, 2010
    #1
    Got a problem...the "Mail, Contacts, Calendar" tab won't open in Settings.

    Everything else in Settings does...this doesn't. It just locks the screen and eventually closes out to the main screen. Here are some pertinent items:

    - It's not jailbroken. Hasn't been and I don't plan on doing it.
    - Was having problems with apps crashing. Tried resets (all kinds) and that only worked temporarily.
    - Closed all programs in the multitasking doc.
    - Loaded two programs from iTunes: System Activity Monitor and XSysInfo programs. The first shows my % System running up to 75% from time to time, then crashing out that program. Also shows "crash report" after I get dumped out of Settings.
    - Unloaded recently purchased programs, including the ones listed above. Still no change.
    - Did a "restore" and still same crashing problem + no access to "Mail, Contacts, Calendar" tab. Also, now mail and calendars aren't being fetched. And when I open them there no data and everything is locked (like if you try to change from weekly to monthly view.)
    - When I do a sync, I get message that everything got sync'd except mail and calendars....that the process was stopped by the iPad.

    Any ideas?
     
  2. garcia2ko thread starter macrumors newbie

    Joined:
    Nov 29, 2010
    #2
    I think I have it figured out. Kept searching on this and other forums...found a thread on another site about the Exchange account creating problems. Either it had too many emails on the server, or there was a "bounced" or other strange item that was causing problems for the iPad to sync.

    I have been able to get into the Mail, Contacts, Calendar tab a handful of times. The last time I deleted my account on the iPad. I then deleted a lot of big messages, plus any unneeded messages from the past week. Rebooted and created the account again and things seem to be working. Whew.
     
  3. Madmic23 macrumors 6502a

    Joined:
    Apr 21, 2004
    #3
    Same problem

    I'm having the same problem and just started a thread about it here:
    http://forums.macrumors.com/showthread.php?p=11905342#post11905342

    I had the same issue on my phone, which makes me think that it is an exchange issue. The only problem is, I can't get into the setting to delete the account. I could do that on my phone which fixed the problem there.

    What did you do to finally get into your mail settings? I've tried everything.
     
  4. garcia2ko thread starter macrumors newbie

    Joined:
    Nov 29, 2010
    #4
    I was able to get in to that tab just a few times randomly. When it did work I opened a couple other tabs under "settings" first, as I recall--and most of time nothing helped--so that's the only constant I can remember. Turning the iPad on and off a lot, too.

    Keep trying and I bet you'll get in. Good luck.
     

Share This Page