Mail crashes on launch

Discussion in 'OS X Mavericks (10.9)' started by swindmill, Sep 16, 2013.

  1. swindmill macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #1
    This is happening on my 2012 MBA running DP7. It does not happen on my iMac with DP7.

    The crash log starts like this:

    The entire crash log is extremely long, but I could post it and link to it if necessary.

    Has anyone had an issue like this? I have repaired disk permissions with no luck.
     
  2. Krazy Bill macrumors 68030

    Krazy Bill

    Joined:
    Dec 21, 2011
    #2
    The fact it runs on one machine and not the other implies it's something with your MBA.

    Have you tried running Mail under a new and clean account? (i.e., no start up apps).

    Are both configurations of Mail exactly the same?
     
  3. swindmill thread starter macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #3
    The only difference I can think of is that my MBA has a work email account from GoDaddy. I tried disabling that, and it didn't solve the problem. Running Mail on my MBA from the guest account worked fine.

    Maybe I have some sort of incompatible plug in running on my account. I can't think of what it might be.
     
  4. Krazy Bill macrumors 68030

    Krazy Bill

    Joined:
    Dec 21, 2011
    #4
    Start isolating things. Look at your log in items. Remove them all and then activate them one at a time. (User Accounts).
     
  5. swindmill thread starter macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #5
    I only had a few login items. I deleted all of them and restarted, and had no luck. Mail still crashes almost instantly upon opening. I'm very puzzled. At one time I used DayLite software, and I know there are quite a few plugins with that. Any idea where I'd look for those?
     
  6. swindmill, Sep 16, 2013
    Last edited: Sep 16, 2013

    swindmill thread starter macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #6
    This may be related.... I've noticed that DP7 will not accept my password for my GoDaddy hosted pop email account. It continuously asks for it and I know it's correct. I've tried deleting the account and starting over with no luck. Deleting the account does not solve the crashing problem, however, so it's unlikely to be the cause.

    EDIT: The crashing issue disappeared when I installed DP8. I still can't access my GoDaddy hosted site's email.
     
  7. GDKen macrumors newbie

    GDKen

    Joined:
    Jul 18, 2012
    #7
    @swindmill

    I'm with GoDaddy and came across your post.

    Are you able to log into Webmail with your login credentials? If so then your login information is correct and it may be an issue with the client. If you are still running into issues please let me know as I would like to work together with you so that together we may reach a resolution. Feel free to reply or send me a private message.
     

Share This Page