Mail Crashing

Discussion in 'OS X Yosemite (10.10)' started by dalerrogers, Nov 18, 2014.

  1. dalerrogers macrumors newbie

    Joined:
    Nov 18, 2014
    #1
    Just upgraded to Yosemite (10.10.1). Apple Mail is crashing soon after opening. I'm getting the following problem report. Any ideas as to what the problem may be? Is one of my mailboxes corrupted?

    Thanks. In the meantime, I downloaded and installed Thunderbird so I can get my work done.

    Process: Mail [544]
    Path: /Applications/Mail.app/Contents/MacOS/Mail
    Identifier: com.apple.mail
    Version: 8.1 (1993)
    Build Info: Mail-1993000000000000~1
    Code Type: X86-64 (Native)
    Parent Process: ??? [1]
    Responsible: Mail [544]
    User ID: 501

    Date/Time: 2014-11-18 12:52:47.495 -0600
    OS Version: Mac OS X 10.10.1 (14B25)
    Report Version: 11
    Anonymous UUID: 22C93C86-182F-CE37-1D24-BAA3CE173BE4


    Time Awake Since Boot: 580 seconds

    Crashed Thread: 13 -[MFIMAPAccount fetchSynchronouslyIsAuto:] Dispatch queue: NSOperationQueue 0x608000258960 :: NSOperation 0x610001445640 (QOS: LEGACY)

    Exception Type: EXC_CRASH (SIGABRT)
    Exception Codes: 0x0000000000000000, 0x0000000000000000

    Application Specific Information:
    *** Terminating app due to exception while holding database lock 'NSInternalInconsistencyException', reason: '<MFEWSStore: 0x6000001f6900 (mailbox=<MFMailbox:0x7fdc0a630720 (relative path=Inbox, attributes=0, displayName=NSCC Exchange uuid=8C4EE726-599A-48DE-8AB5-567DBC40C097)>)> is not a Library IMAP store'
    abort() called

    Note: I can't include the entire report as it exceeds the character limit.
     
  2. williameinar macrumors newbie

    Joined:
    Oct 16, 2013
    Location:
    Sierra Leone
    #2
    Anyone have any answers?

    I have the exact same problem and it's driving me nuts! The application just shuts down after half a minute or so. Same error message.

    It only started happening once I connected a Microsoft Exchange mail account - been working fine with Gmail and other more obscure email providers, using both POP and IMAP. If I disconnect the Exchange account in system preferences it stops crashing (and I can use my other mail accounts) but I need this for work.

    Help!
     

Share This Page