Mail doesn't connect to Gmail accounts

Discussion in 'OS X El Capitan (10.11)' started by Foxer, Jul 11, 2015.

  1. Foxer macrumors 65816

    Foxer

    Joined:
    Feb 22, 2003
    Location:
    Washington, DC
    #1
    Pretty straightforward. Since installing the PB, the new mail hasn't connected to any of my google managed mail accounts. It gets stuff from .mac fine, but not gmail. Just shows the "not connected" icon, but nothing I can do will compel it to connect. This is a big enough deal to revert back to Mavericks, so I hope there is an easy fix.
     
  2. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
  3. Foxer thread starter macrumors 65816

    Foxer

    Joined:
    Feb 22, 2003
    Location:
    Washington, DC
    #3
    I did
     
  4. guywhoisweird macrumors newbie

    Joined:
    Jan 9, 2010
    #4
    I had this issue -

    Mac 1
    - Gmail Account 1: Everything migrated fine
    - Gmail Account 2: Had to delete and readd it again

    Mac 2
    - Gmail Account 1: Everything migrated fine
    - Gmail Account 2: Had to delete and readd it again, also had to reset the login keychain because the settings in "Internet Accounts" couldn't access Gmail. Could access it fine in Safari though
     
  5. bathysphere macrumors member

    Joined:
    Oct 31, 2003
    #5
    This happened to me too. It was working fine one day, then the next my gmail account wouldn't connect through anything (mail, messages...) but I could login fine through safari, and there seemed to be no issue in 'internet accounts'. I was one step away from deleting and re-adding, but I reset my gmail password and everything started working again.
     

Share This Page