mail doesnt download attached pictures fully, half grey.

Discussion in 'Mac Basics and Help' started by crunchiespg, May 1, 2009.

  1. crunchiespg macrumors member

    Joined:
    Aug 26, 2008
    #1
    when i get sent an email with picture attachments mail often fails to download all the pictures fully. some of them only show half the picture, then the rest is grey.

    is there anyway to tell it to redownload the email?

    im using os 10.4.11 and its AOL email.

    thanks
     
  2. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #2
    It seems like it's a problem from the sender. Sometimes an upload may not go as smoothly and it results in corrupt images.

    To make sure this is from the sender, try logging into your AOL account on the web and download the photos from there. If they download fine, then it's a problem with Mail. If not, then it must be a problem from the sender.

    Another test you can do is to email yourself a picture or two from Mail.app.
     
  3. crunchiespg thread starter macrumors member

    Joined:
    Aug 26, 2008
    #3
    its definitely a problem with mail. i already did that and the pictures show up fine on the web based aol email.. and it happens with various different senders.

    its just a pain downloading them from the online version as you have to click on each one, there is no download all button..

    its almost like the mail app can not cope with the bandwidth needed to get all the pictures.. but it never has a problem with large video files..
    im on a super fast connection. 18mbps+ so thats not an issue..
     
  4. crunchiespg thread starter macrumors member

    Joined:
    Aug 26, 2008

Share This Page