"Mail" doesn't work anymore.

Discussion in 'Mac Apps and Mac App Store' started by TN.Frank, Apr 26, 2010.

  1. TN.Frank macrumors newbie

    Joined:
    Apr 26, 2010
    Location:
    Crossville, TN. U.S.A.
    #1
    I recently upgraded from OS 10.1.5 to 10.3.9 and now my Mail doesn't work anymore. I can click it but the window that would normally open doesn't so I have to open at the top of the screen and there's still some things that just aren't working right. Is there a "fix" for this or do I need to tweak settings or what? Thanks.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    How and what did you upgrade on what exact machine?

    And what Mail version is on the machine? You can look that up via Finder and opening the GET INFO tab via CMD+I for Mail.
     
  3. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #3
    Why are mail and fix in quotes?

    Repair permissions. Try updating again. Try wiping out your mail stuff and setting it up again.
     
  4. TN.Frank thread starter macrumors newbie

    Joined:
    Apr 26, 2010
    Location:
    Crossville, TN. U.S.A.
    #4
    Because I don't know if they call it iMail or MacMail or ?? so I put it in quotes. As for "Fix", it's being used as a general term for an upgrade, download, different program that'll work just as well, a "Fix" for my problem. Didn't think that quotes would get ya' so worked up,LOL.
    I have a iMac G4, 800MHz so OS 10.3.9 should run just fine on my machine. Did a general install with the CD's, mail worked fine before in 10.1.5, now it doesn't work like it did before. Mail is version 1.3.11, that is the right one for 10.3.9, isn't it?
     

Share This Page