Mail doesn't work on jailbreak 2.0 please help

Discussion in 'iPod touch Hacks' started by skasol, Jul 24, 2008.

  1. skasol macrumors 6502

    Joined:
    Sep 20, 2007
    #1
    My mail application isn't working, I can't delete any account and it searches for mail and then it just closes.

    any suggestions?

    Thanks in advance.
     
  2. asskick3r macrumors regular

    asskick3r

    Joined:
    Jun 9, 2008
    Location:
    "Somewhere ... In las vegas"
    #2
    Hmm... well I know there is a mail fix for 1.1.4 or earlier... but I don't know if they have fwchanger for 2.0.
    So Either you downgrade or wait till they have fwchanger for 2.0.
    Hope this helps... and good luck.
     
  3. darkmeton macrumors member

    Joined:
    Mar 20, 2008
    #3
    did it work when you were in normal 2.0?? mine didn't . so I made a clean restore to 2.0 ( no backup ) and then it worked. So just sync everything before you restore, do a fresh restore (no backup ) and then resync, Should work
     
  4. skasol thread starter macrumors 6502

    Joined:
    Sep 20, 2007
    #4
    thank you all, I got it working I had to jailbreak it again but it works now, I am happy with jailbreak 2.0.

    not sure why people are having so many issues, I get the fact that there are not that many apps but I am sure they will come.
     
  5. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #5

Share This Page