Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

LestâtMayfair

macrumors member
Original poster
Nov 30, 2016
64
47
Mail Drop isn’t working for me on any devices since upgrading to Ventura and iOS/iPadOS. I’m an AppleSeed beta tester and have sent feedback for months with no fix or contact.

Sending a 48MB attachment, trying from multiple email domains including my private domaine, Gmail, Outlook, etc.., but no luck. I get the error message I screenshot on attachment each time. Everything worked properly before upgrades.
 

Attachments

  • C5CB4CE3-0D6D-40D2-94ED-F9657EB1D575.png
    C5CB4CE3-0D6D-40D2-94ED-F9657EB1D575.png
    356.5 KB · Views: 215

sjb_hh

macrumors newbie
Mar 10, 2023
1
0
Wondering if you got any of these emails out ?
I had similar issues and did defaults write com.apple.mail minSizeKB 20000
But still messages send with Maildrop do not appear in 'Sent'
I can search over all Mailboxes and find them saying they are in 'Sent' but there is nothing in Sent.

Working with Apple Support on it.
 

LestâtMayfair

macrumors member
Original poster
Nov 30, 2016
64
47
I had to keep sending repeatedly and eventually one would go through! I reported the issue in the Feedback app.
 

LestâtMayfair

macrumors member
Original poster
Nov 30, 2016
64
47
Hi Folks, is there any solution? I've got this problem either ... :confused:
It was seemingly fixed in an update; the problem is that it happens periodically with subsequent updates. It's like when there is a coding adjustment, this is one of the issues that arises that goes unnoticed.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.