1. imac abuser macrumors 6502a

    imac abuser

    Joined:
    Mar 1, 2004
    #1
    Hello,
    I'm having issues with me.com I can log in, and everything but I keep getting this message.

    Mail Error
    Mail is unable to communicate with the MobileMe servers. Check your network connection and reload Mail.

    I am using a current copy of Firefox Version 3.0 on a Windows XP Maching (work). Any idea what's going on MobileMe is mobilesucking so far.
     
  2. dissdnt macrumors 65816

    dissdnt

    Joined:
    Aug 3, 2007
    #2
    That blows. I'm having a similar issue with the mail on me.com nothing shows up. It used to just spin loading forever, now nothing hehe. I can access the other areas fine though.

    It's really frustrating, and Apple is being silent.
     
  3. imac abuser thread starter macrumors 6502a

    imac abuser

    Joined:
    Mar 1, 2004
    #3
    yeah, the push to my iPhone seems to be working ok but mail on me.com can be buggy. I've been getting some duplicate emails too
     
  4. scottcorgan macrumors newbie

    Joined:
    Jul 14, 2008
    #4
    I am getting the blank screen as well in the mail section on my PC, but when i use my iMac, it shows up fine in both safari and firefox. Anyone know why?
     
  5. imac abuser thread starter macrumors 6502a

    imac abuser

    Joined:
    Mar 1, 2004
    #5
    I just notice that instead of it timing out it starts giving that stupid error and then I have to reload the web page
     

Share This Page