mail- every email coming in is flagged.

Discussion in 'Mac Basics and Help' started by Robynmacd, Jan 23, 2009.

  1. Robynmacd macrumors newbie

    Joined:
    Jan 23, 2009
    #1
    Ok I feel really stupid asking this as I'm sure it very simple.
    Every email I receive has a flag next to it. Even test emails i have sent to myself where I have set the priority to high then low and normal with absolutely no effect.

    I recently updated my mail (no flags before i did this) to try and fix another problem of getting no sound to alert e to a message. (but that's a whole other issue)

    I hope someone can help as this is so annoying. I'm also worried that every email i send out is set as high priority-which would just be rude:rolleyes:.

    Thank you for reading.
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Take a look in the Mail preferences under Rules. Anything in there?
     
  3. Robynmacd thread starter macrumors newbie

    Joined:
    Jan 23, 2009
    #3
    Thank you that was the one place i hadn't looked.
    I had installed an fxalert to try and get the sound to work but it didn't so i uninstalled it - but it left a rule behind.

    Thank you so much!!:D
     

Share This Page