Mail font is messed up now...

Discussion in 'iOS 10' started by ghsNick, Sep 13, 2016.

  1. ghsNick macrumors 68020

    ghsNick

    Joined:
    May 25, 2010
    #1
    Everything is zoomed out and the text looks very tiny...I have to zoom in to read it. It almost seems like the mail app isn't optimized for the phone, but instead the computer.

    Any idea how to fix?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
  3. frifra macrumors 6502a

    frifra

    Joined:
    Nov 29, 2008
    #3
    That is so weird.
    I did the update to iOS 10 and my emails were in th usual seize and font right after. After reading this thread I checked again. Now they were too small except for HTML formatted emails. I closed the email app and opened it again. Now the seize is fine again.

    ???
     
  4. ghsNick thread starter macrumors 68020

    ghsNick

    Joined:
    May 25, 2010
    #4
    I think I found a fix. Turn off "Complete Threads".

    The size stays he same now...but the font type is still messed up (but the size is good).
     
  5. frifra macrumors 6502a

    frifra

    Joined:
    Nov 29, 2008
    #5
    Where is that setting? I am not using my phone in English so I cannot just search it in settings.
     
  6. ghsNick thread starter macrumors 68020

    ghsNick

    Joined:
    May 25, 2010
    #6
    Go into Mail > Threading Area

    Ps - Can anyone explain what "Most Recent Message At Top" means? It seems pretty simple but it's unchecked and I don't really know what it means lol.
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    Probably the way threading works either showing you messages where the newest ones are at the top or where they would be at the bottom of the thread.
     
  8. frifra macrumors 6502a

    frifra

    Joined:
    Nov 29, 2008
    #8
    In the Mail App or Settings > Mail?Cannot find it in either.

    Most recent at top did not change anything for me.

    Edit: This setting is under conversations. So it changes conversations in mail which are usually in chronological order. If you activate it the newest email in that conversation is at the top instead of at the bottom (standard)
     
  9. jdag macrumors 6502a

    Joined:
    Jun 15, 2012
    #9
    Closing out mail completely and then reopening fixed the problem for me too.
     

Share This Page