Mail Font

Discussion in 'macOS' started by In Utopia, Aug 12, 2008.

  1. In Utopia macrumors regular

    Joined:
    Aug 11, 2008
    #1
    My sister just bought a new imac.
    She wanted to be able to change the font in messages she's writing, but when we change it in prefs. it doesn't change the default setting to the font she wants.
    I have no problem doing this on my G-4.
    A call to the help line was no help, they you have to change it every time after you compose an email.

    Any ideas?

    Thanks
     
  2. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #2
    Don't see why that bothers you that much, but did you try going to preferences > font's and colors? change the default setting there. It should work after you relaunch Mail. Hope that helps.
     
  3. ajthomason macrumors 6502

    #3
    It doesn't and Apple doesn't care either.

    This has been bugging me for ages - why will my signature always appear in the correct font, yet my message defaults back to Times New Roman when someone replied to my email...

    I have been hunting for a solution for ages, but there isn't one short of setting the font manually every time. The option on preferences only changes how it looks on your Mac, not how it looks to other people.
     
  4. In Utopia thread starter macrumors regular

    Joined:
    Aug 11, 2008
    #4
    Did all that, still won't go to the font she want's as a default.
     
  5. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #5
    Well I guess you could google it and see if any customization tools out there might do the trick. Sorry I couldn't be of much help. :(
     
  6. In Utopia thread starter macrumors regular

    Joined:
    Aug 11, 2008
    #6
    Doesn't bother me, mine works, but it bothers her.
    She's 70 and this is her first computer, so her expectations are high.

    Still don't understand why mine works and hers doesn't.
     

Share This Page