Mail + Gmail = a lot "mails" downloading???

Discussion in 'Mac Apps and Mac App Store' started by umbilical, May 2, 2012.

  1. umbilical macrumors 6502a

    Joined:
    May 3, 2008
    Location:
    FL, USA
    #1
    hi, I use gmail with mail, but why show a lot mails downloading in the activity? 879 mails why?

    [​IMG]

    I need config better?

    ????
     
  2. TinHead88 macrumors regular

    TinHead88

    Joined:
    Oct 30, 2008
    #2
    Synchronising Gmail with Apple Mail can be a bit tricky. Check the settings that Google suggest on their help pages. Probably the most important thing is to make sure the "All Mail" folder is not visible if you're using IMAP as that will cause problems.
     
  3. umbilical thread starter macrumors 6502a

    Joined:
    May 3, 2008
    Location:
    FL, USA
    #3
    I use POP

    ----------

    now I receive duplicate mails, thousand of duplicates... what a sh.... :mad:

    Also I dont want see this
    [​IMG]

    why appear down if in the top I have the normal inbox!
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    You are probably better off using IMAP with GMail. Then go to the GMail settings at gmail.com and tell it not to show All Mail in IMAP.

    By having All Mail enabled you end up downloading all messages twice. They go to the inbox and also All Mail on your Apple Mail app.
     
  5. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #5
    If you see that, you're using IMAP. No way around that. You will not see that if you are connecting via POP.

    jW
     
  6. umbilical thread starter macrumors 6502a

    Joined:
    May 3, 2008
    Location:
    FL, USA
    #6
    I disable IMAP, now my mails are dead! :( so dont work
     

    Attached Files:

  7. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #7
  8. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #8
    I wasn't recommending disabling IMAP. It's far and away the best connection method, despite the fact you'll see those folders. You just have to accept that that's how your Gmail labels (folders) will show up in Mail. Happens nearly the same way in any email client.

    jW
     
  9. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #9
    The link I posted gives instructions on how to deal with those folders under the Gmail account.
     
  10. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #10
    Sort of. You'll still see the folders down there, except the 4 specific ones that get assigned in Mail. You're right, though, it does deal with the issue of duplicate folders.

    jW
     
  11. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #11
    You can also go to settings in Gmail online and specify which folders are synced, if you don't want to see folders like "Important" and "Starred".
     
  12. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #12
    879 isn't much really. I would post a screenshot of what mine looks like if I hit Rebuild but I'd rather not do that... 12.5k mails takes days to download.
     
  13. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #13
    If you don't want to see those folders, enter [Gmail] in the root folder in Account settings.
     
  14. umbilical thread starter macrumors 6502a

    Joined:
    May 3, 2008
    Location:
    FL, USA
    #14
    week pass and same problem!!! what a desmess .... i start to hate gmail

    I install outlook for mac (I like that calendar and contacts are in one place and a lot good options for search) but SAMEEEEEEE problem!! slow my computer and download a lot mails that I EVEN dont have! I dont understand nothing

    help please!!! really please
     

Share This Page