Mail gripe

Discussion in 'iPad' started by IBMJunkman, Oct 26, 2017.

  1. IBMJunkman macrumors member

    IBMJunkman

    Joined:
    Jul 15, 2014
    #1
    This has been a gripe for a long time. I have multiple email accounts. When I create a new (not a reply) email the program takes the To: address of the currently viewed email as the From: address in the new email. This has caused me grief in the past.

    Outlook on my PC and the 3rd party email program I use on my Android allows me to define a default account/From: email address.
     
  2. hwojtek macrumors 65816

    hwojtek

    Joined:
    Jan 26, 2008
    Location:
    Poznan, Poland
    #2
    Settings → Mail → Composing → Default Account.
     
  3. IBMJunkman thread starter macrumors member

    IBMJunkman

    Joined:
    Jul 15, 2014
    #3
    My preferred account is already check marked in that panel. I just changed it to another account and created a new email. From: address is not the default I checked.
     
  4. pilotkid macrumors 6502a

    Joined:
    Aug 22, 2006
    Location:
    Chandler, AZ/Chicago, IL
    #4
    I don't know the answer to your question but as for a 3rd party mail app recommendation have you tried the Spark email app? I've used it as my only email program since it was released and I love it.
     
  5. SigEp265 macrumors 6502

    SigEp265

    Joined:
    Dec 15, 2011
    Location:
    Southern California
    #5
    I use newton mail for all of my email accounts across multiple devices. Its free but offers a pro trial for their supercharger features. I personally pay for their pro features though.
     
  6. IBMJunkman thread starter macrumors member

    IBMJunkman

    Joined:
    Jul 15, 2014
    #6
    I will look at Spark. And Newton.
     
  7. owlsdaughter macrumors newbie

    owlsdaughter

    Joined:
    Jun 22, 2011
    #7
    I have the opposite problem, but is VERY frustrating. When I use REPLY, it does not reply from the email which the email I am replying to was sent. It defaults to another one of my emails. This is VERY confusing for the recipient, who may even have a filter that allows only the address they used to contact me.

    So the only solution is to find a 3rd party email package and forget Mac Mail?

    (and yes, I have tweaked the Preferences multiple times, to no avail).
     

Share This Page

6 October 26, 2017