Mail help please

Discussion in 'iMac' started by gokuu, Mar 18, 2012.

  1. gokuu macrumors member

    Joined:
    May 12, 2007
    #1
    So been using mail since I got my iMac and it worked fine until just a few days ago.

    It keeps asking me for my password, I enter it and then I get this

    "The Yahoo! IMAP server “imap.mail.yahoo.com” rejected the password for user xxxx"

    can someone help me please.


    Thanks
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Do you have a paid Yahoo account? Did it work before with IMAP and Yahoo Mail?
     
  3. gokuu thread starter macrumors member

    Joined:
    May 12, 2007
    #3
    No this is a free yahoo account, and it always worked. But it just stopped working.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    How did you set it up then? Because IMAP is not supported that easily with the free Yahoo account, thus some circumventions have to be made.
     
  5. gokuu thread starter macrumors member

    Joined:
    May 12, 2007
    #5
    Actually I just did the auto fill when setting it up on my mac. Since you say that I will look up on yahoo how to set up POP then see if that works.

    Thanks for the thought, because I just assumed it should work, and didn't know that IMAP was for paying accounts....but its odd that it worked for a while and then not.
     
  6. gokuu thread starter macrumors member

    Joined:
    May 12, 2007
    #6
    Guys I am still having problems with this. Its crazy...
     

Share This Page