mail icon no longer tell me I have emails.

Discussion in 'Mac OS X Lion (10.7)' started by jbrown, Jul 21, 2011.

  1. jbrown macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
    #1
    In the previous system if I had unread emails, the dock icon would show that, with a red circle on the icon showing the number of new emails.

    This seems to have stopped working. :( Is there a fix?
     
  2. jbrown thread starter macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
  3. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #3
    What is your preference setting?
     

    Attached Files:

  4. ecschwarz macrumors 65816

    ecschwarz

    Joined:
    Jun 28, 2010
    #4
    Try Mail > Preferences > General and check your Dock Unread Count setting…
     
  5. Steve's Barber macrumors 6502a

    Joined:
    Jul 5, 2011
    #5
    I'm not booted into Lion right now but I think they took away the "bounce" action in Mail.

    Going to miss that if true as my dock is always minimized.
     
  6. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #6
    The OP is looking for the "red" unread mail count, it is still there and we are trying to determine if his preferences have changed. It is possible to turn it to none.
     
  7. Steve's Barber macrumors 6502a

    Joined:
    Jul 5, 2011
    #7
    Yes, I know what the OP was asking. Just thought since we were on the topic of Mail I'd add something else.

    However, after booting into iLion I can say I was wrong. The "Bounce" option is still there in the rules.
     
  8. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #8
    Anyone found a solution to this? I heard that this is possibly a glitch with MobileMe and Lion.. Maybe because of iCloud coming soon? Its really annoying not knowing I have email when I actually do.
     

Share This Page