Mail IMAP accounts in Leopard

Discussion in 'Mac Apps and Mac App Store' started by trule, Oct 27, 2007.

  1. trule macrumors 6502

    Joined:
    Mar 16, 2007
    #1
    Hi,

    has anyone experienced difficulties with IMAP accounts in Leopards Mail? I used hushmail and am unable to download messages, I can however send over SMTP so I expect that my password is correct (I have checked this quite a few times already).


    Tim.
     
  2. rykwon97 macrumors newbie

    Joined:
    Dec 5, 2006
    Location:
    Baton Rouge, LA
    #2
    I too am having problems with an IMAP account in leopard mail. I can send and receive messages but if doesn't not update the server than messages have been downloaded/read. If you sort messages into folders it will download a new copy as many times as you let it. I has no function as an IMAP client.
     
  3. Yuppi macrumors regular

    Yuppi

    Joined:
    Aug 6, 2007
    #3
    What server do you use?
    My courier just works fine with the new mail app.
     
  4. Fotek2001 macrumors regular

    Joined:
    Jun 16, 2005
    Location:
    London, England
    #4
    I'm having problems too. Mail reports that it can't connect to the IMAP server and that there may be network problems. It was working fine before upgrading and a second computer with Mail in 10.4 works fine too.

    Tried changing various settings including IDLE support but all to no avail - Looks like there's something up with Mail in Leopard...
     
  5. SiriusPhil macrumors newbie

    Joined:
    Oct 24, 2007
    #5
  6. CoreWeb macrumors 6502

    Joined:
    Mar 2, 2007
    Location:
    Edge of reason
    #6
    I ran into the same problem, but managed to fix it. (We are indeed using mDaemon)

    I'm not sure how I fixed it, but it seems that you must create a second mailbox in Mail for the account you are trying to access. I created a POP3 account when doing so. Not long afterward (and sometimes during - I have multiple accounts) the IMAP account started working, and I could delete the POP3 one.

    Still, this bug is very annoying. Especially as Mail sits there for an hour just to set up the account.
     
  7. CoreWeb macrumors 6502

    Joined:
    Mar 2, 2007
    Location:
    Edge of reason
    #7
    Further, my "fix" seems to be temporary only. I got mail, but after a bit I stopped receiving new messages.
     
  8. SiriusPhil macrumors newbie

    Joined:
    Oct 24, 2007
  9. CoreWeb macrumors 6502

    Joined:
    Mar 2, 2007
    Location:
    Edge of reason
    #9
  10. SiriusPhil macrumors newbie

    Joined:
    Oct 24, 2007
    #10
    Matt Baker of Galaxy Design Pty Ltd reports another possible fix:

    “I have just deleted the Rules left over from Mail 2.0 and the IMAP is all working.

    All of the mail in the folders that were not showing up are there now. Woohoo!!!”

    I added it to my blog entry.

    I'm keeping my fingers crossed. Will let you know how it works out. I get well over 100 legite emails a day, so it's a pretty good bomb test.

    Phil Hayes
    Sirius Mac users Group
    http://www.siriusmug.com
     
  11. Audioslave macrumors newbie

    Joined:
    Aug 29, 2007
    #11
    This worked for me, but now I have another problem. I moved the folder "Mailboxes" to the new "Mail" folder, but none of the messages that are in the Mailboxes are shown in Mail..
     
  12. trule thread starter macrumors 6502

    Joined:
    Mar 16, 2007
    #12
    My IMAP is now working. The last thing I did, yesterday, was to delete all my Rules. It did not fix the problem at the time.

    Now, today, several kernel panics later and it just started working. I have no idea why :confused:
     
  13. lixin macrumors newbie

    Joined:
    Apr 20, 2008
    #13
    Leopard & MDaemon IMAP accounts

    Can anyone tell me whether MDaemon's recent updates (Or Leopard updates) have solved the original Leopard incompatibility with MDaemon for IMAP?

    Regards

    lixin
     

Share This Page