Mail -> IMAP folders in Gmail

Discussion in 'Mac Basics and Help' started by .Logan, Aug 3, 2011.

  1. .Logan macrumors member

    Joined:
    Aug 7, 2010
    Location:
    Canada
    #1
    Hello,

    I added Gmail to Mail, and it forces me to use IMAP which is fine (I used to use POP3). However, when I scroll down on the left sidebar it has [Gmail] and then all the folders I use on Gmail. Is there a way to not include certain Gmail folders? For example, I don't want the Spam folder or Trash to be displayed.

    Thanks,

    Logan
     
  2. aristobrat macrumors G5

    Joined:
    Oct 14, 2005
    #2
    In gmail settings > Labels, I have the option of which "folders" are displayed via IMAP.

    At one point that was a Google labs thing you had to add to your gmail to get that functionality. I think Google labs is gone now, so I'm not sure if you'll see that feature or not.
     
  3. .Logan thread starter macrumors member

    Joined:
    Aug 7, 2010
    Location:
    Canada
    #3
    Great, thanks! Through manage labels I was able to edit what showed in IMAP folders.

    One more question, when sending an email in Mail I now get this error. Any ideas how to fix? See screenshot.

    Thanks.
     

    Attached Files:

  4. .Logan thread starter macrumors member

    Joined:
    Aug 7, 2010
    Location:
    Canada
    #4
    Just giving this a bump, anyone know how to fix the above error when sending messages?
     

Share This Page