Mail IMAP question

Discussion in 'Mac Apps and Mac App Store' started by drewaz, Mar 26, 2014.

  1. drewaz, Mar 26, 2014
    Last edited: Mar 26, 2014

    drewaz macrumors regular

    Joined:
    Dec 4, 2012
    #1
    I just set up a new email account in Mail (10.9.2) downloading an IMAP email account from Cox.

    In order to keep the mail flowing to my Mac, I have to keep going into the Mail preference for the account and repeatedly uncheck then recheck the 'enable this account' box. When I do this I get all of the held email.

    clicking the 'get mail' doesn't retrieve the messages and the mail appears as expected on my iphone 5S.

    Also, the mail isn't stored on the Cox server and there isn't a box to check in the account preference that offers this option.

    My other accounts are POP ... this is the only IMAP.

    Anyone else have this issue?

    Anyone have a solution?

    Thanks in advance.
     
  2. drewaz thread starter macrumors regular

    Joined:
    Dec 4, 2012
    #2
    found out I'm one of many with this problem.

    switched to Thunderbird ... works great
     
  3. sgtbob macrumors regular

    sgtbob

    Joined:
    Sep 10, 2008
    Location:
    Kansas
    #3
    I'm having a similar issue that neither Cox nor Mac Mail technician folks seem to be able to resolve, i.e., 'its works on our side' and I am caught in the middle of an issue I can't resolve. In cox I have set incoming mail to pop.cox.net and also was imap.cox.net and 'sometimes' 'get mail' works and others it does not. It has been going on for about 10 days now and prior to that period, everything worked as advertised but no fix has been found.

    Changing email appears to be an option at the moment. If anyone gets this fixed, post your solution. :mad:
     

Share This Page