MAIL importing on one OSX and not the other.

Discussion in 'Mac Apps and Mac App Store' started by dannydomo, Sep 18, 2008.

  1. dannydomo macrumors newbie

    Joined:
    Sep 18, 2008
    #1
    I've set up a mail account on my G5 and my MacBookPro Lap top through MacMail and in the last few days, I haven't been able to receive any mail in this account.

    Problem is, mail IS coming in through my iphone. Tried restarting, deleting my account and setting it up again on both the G5 and macbookpro but still nothing...

    Any help?
     
  2. Roy Hobbs macrumors 68000

    Roy Hobbs

    Joined:
    Apr 29, 2005
    #2
    POP3 or IMAP setup??
     
  3. dannydomo thread starter macrumors newbie

    Joined:
    Sep 18, 2008
  4. kgarner macrumors 68000

    kgarner

    Joined:
    Jan 28, 2004
    Location:
    Utah
    #4
    There's your problem. The first computer to get it (the iPhone in your case) is retrieving and then the email is removed form the mail server. So then the other computers try to check and there is nothing there. IMAP is a better choice as it doesn't behave this way. Does your provider support IMAP?
     
  5. dannydomo thread starter macrumors newbie

    Joined:
    Sep 18, 2008
    #5
    Hmm, that's weird. It's been working for 6 months on POP3 settings, but I'll try it on IMAP. Do I have to set all accounts to IMAP or should I just leave my iphone on POP?
     
  6. kgarner macrumors 68000

    kgarner

    Joined:
    Jan 28, 2004
    Location:
    Utah
    #6
    You can tell a POP3 account to leave the mail on the server. Maybe one of your accounts settings got flipped to "remove form server" on accident. But I would switch to IMAP anyways, it's much nicer for handling email from various locations than POP3.
     
  7. dannydomo thread starter macrumors newbie

    Joined:
    Sep 18, 2008
    #7
    It worked!! Thanks for the help kgarner and Roy! Really appreciate it.

    Danny
     
  8. dannydomo thread starter macrumors newbie

    Joined:
    Sep 18, 2008
    #8
    new problem guys, I can't see SENT emails on the IMAP account now. Are there specific settings that I should know about?

    Danny
     
  9. dannydomo thread starter macrumors newbie

    Joined:
    Sep 18, 2008

Share This Page