Mail in 1.1.1

Discussion in 'iPhone' started by insocal, Sep 28, 2007.

  1. insocal macrumors regular

    Joined:
    Jul 31, 2007
    #1
    I have my mail set up as POP. I BCC myself on everything I send so I have a copy on my home computer for record.
    A new thing in MAIL after this Update...whenever I would send an e-mail before, it would then go to the SENT Folder. The good thing about Deleting the message from the Sent Folder was that it would be gone. NOW, in this Update, when I delete a SENT message, it then goes to the TRASH Folder...creating more mail to Delete which we all know kind of sucks since you have to delete each message individually.
    Anyway, just thought I'd mention it as it's definitely a New Feature...just one I don't really care for but what can you do...
     
  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3A109a Safari/419.3)

    You can set your mail to delete trash after 1 day and then forget about it.
     
  3. insocal thread starter macrumors regular

    Joined:
    Jul 31, 2007
    #3

    You're awesome! Thanks! I always thought that was to DELETE FROM SERVER but I just noticed that that is a whole different option. Appreciate it!
     
  4. Jade Cambell macrumors 6502

    Joined:
    Sep 14, 2007
    #4
    I don't know if this problem is exclusive to 1.1.1 or not, but I can't send mail from the mail program. It gives me an error, saying it can't connect to the outgoing mail server "smtp.centurytel.net". That's the correct outgoing mail server, and it works in the mail program on my computer. Any ideas?

    Thanks!
     
  5. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #5
    For fun I tried to PING it and got a TIMEOUT. Maybe it is down or just disabled access via PING. Or it only allows access from certain IP's.

    C:\Users\Mike>PING smtp.centurytel.net

    Pinging smtp.centurytel.net [209.235.147.37] with 32 bytes of data:

    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 209.235.147.37:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Users\Mike>
     
  6. Jade Cambell macrumors 6502

    Joined:
    Sep 14, 2007
    #6
    My congratulations on your computer knowledge. Can you please speak english for me? Thanks. :);)
     
  7. FreeState macrumors 68000

    FreeState

    Joined:
    Jun 24, 2004
    Location:
    San Diego, CA
    #7
    On WiFi or Edge? If WiFi is the ISP the same as the mail server?
     
  8. Jade Cambell macrumors 6502

    Joined:
    Sep 14, 2007
    #8
    On Edge I know it doesn't work. I don't remember if I ever tried it on wifi. The ISP is the same as the mail server.
     
  9. insocal thread starter macrumors regular

    Joined:
    Jul 31, 2007
    #9

    Hi!
    I wish I could help you but I'm kinda clueless, too. I CAN say that with this 1.1.1 Update that I get a message I NEVER got before about it not being able to Send/Receive Mail on Port 110 (or something like that) or SSL isn't supported on Port 110, something close to that. I called Apple today and it was the first time someone had brought that up so she said there wasn't anything in the Database but she would note it for them to research. It doesn't stop me from sending/receiving e-mail though which is the weird part. It just gives me the message a lot. I don't get it.
     
  10. FreeState macrumors 68000

    FreeState

    Joined:
    Jun 24, 2004
    Location:
    San Diego, CA
    #10
    Thats your problem - your mail server only allows acess if you are using their internet conection - you will need to use a different outgoing server.
     
  11. Jade Cambell macrumors 6502

    Joined:
    Sep 14, 2007
    #11
    How do I use a different outgoing server? Will I have to pay for that?
     
  12. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #12
    You may want to search this forum for this topic. I believe I have seen it before.

    If you can't find a solution I recommend you contact your ISP and explain the problem.

    Your ISP does not want to allow just anybody to SEND MAIL (SMTP) via their SMTP Servers (SPAM Protection is one of the reasons).

    It appears that if you are not on their network (like with your PC or on home wifi) you are not allowed to send email. However, they may have other servers where you can authenticate yourself with a userid/password instead of requiring you to be on their network. If they give you a different SMTP Server Host name then just update your mail setting for that SMTP name.

    If not, you may want to get a FREE GMAIL Account and use them for the SMTP (outgoing) Server. The best bet would be to get your ISP to allow you to use one of there servers.

    Hope that helps.
     
  13. FreeState macrumors 68000

    FreeState

    Joined:
    Jun 24, 2004
    Location:
    San Diego, CA
    #13
    No, do a google search for "free outgoing mail server". About the third link down shows how to use a free gmail account's out going server. You will have to sign up for gmail but you don't have to use it for anything.
     
  14. e²Studios macrumors 68020

    e²Studios

    Joined:
    Apr 12, 2005
    #14
    Problem is that it doesn't always delete the messages. I looked in my trash today and I had email from Tuesday in it. I'm wondering if there are other variables that are causing my trash not to be purged every day?
     
  15. matthewHUB macrumors 6502

    Joined:
    Nov 29, 2005
    #15
    i get an SSL error too receiving mail with one of my accounts only using EDGE. works fine with Wifi. Don't know what to do about it as i can't retrieve mail on EDGE using that account.
     

Share This Page