Mail inbox font problem

Discussion in 'Mac Apps and Mac App Store' started by allisonv7, Jun 1, 2007.

  1. allisonv7 macrumors 6502

    Joined:
    Jul 20, 2004
    Location:
    Indy
    #1
    Recently my mail.app seems to have a mind of its own when it comes to the font displayed. Some of my emails show up in a different font than the default. Not sure what the problem is. It's from several (so far) addresses and is always the same font. Is there anyway to change this?

    I'm attaching a screenshot of an example. It's always this comic sortof font that's used.


    Thanks,

    allison.
     

    Attached Files:

  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Okay, well what fonts are listed in the Fonts & Colors pane of Mail's Preferences? Are any other apps getting this same problem and have you tried verifying your fonts in Font Book? Have you installed any fonts recently? :)
     
  3. allisonv7 thread starter macrumors 6502

    Joined:
    Jul 20, 2004
    Location:
    Indy
    #3
    Thanks for the help! The verifying font thing seemed to work, when I opened font book it went directly to that Font, when I clicked to validate it said there were some errors and I got rid of it - no more problem!

    Kindof weird how it happened though, I haven't messed with fonts in quite awhile and it was only happening with some emails. The only thing I can think of is I recently got a new HD, maybe that had an affect. Oh well!


    Thanks, :)


    allison.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  5. allisonv7 thread starter macrumors 6502

    Joined:
    Jul 20, 2004
    Location:
    Indy
    #5
    As far as I can tell....haven't received any emails from the "usual suspects", but hopefully this solved it. Went through the past emails w/ the problem and everything is coming up as normal.

    Thanks again,


    allison.
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    No worries. Hopefully this sticks 'cause I can't think where the problem would have come form in the first place. :eek:
     

Share This Page