Mail - Including sent & received messages in inbox.

Discussion in 'OS X Mountain Lion (10.8)' started by Izzybeff, Jan 28, 2013.

  1. Izzybeff macrumors member

    Joined:
    Feb 11, 2010
    #1
    I updated to 10.8.2 this weekend and now all of my messages in my inbox include both the sent & received messages. Driving me crazy. Any way to fix?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Open Mail and go to Mail Preferences, Accounts mini-tab and uncheck what you don't want to see.
     

Share This Page