Mail is asking for Outgoing Mail Server.

Discussion in 'Mac Apps and Mac App Store' started by MacGurl111, Oct 6, 2015.

  1. MacGurl111, Oct 6, 2015
    Last edited: Oct 6, 2015

    MacGurl111 macrumors 65816


    Feb 4, 2010
    Currently it is selected to -none-. Anyone know what I'm supposed to do? Not sure what exactly happened to my mail app!
    The only drop-down option I have is Google. But what does my .me email have to do with Google. I know that my Apple ID is a google email.

    I also sent a couple of emails to me .me address and none of the emails has gone through. It's been 20 minutes.

    Please help! Thanks!
  2. quatermass macrumors member


    Sep 19, 2009
    Yep, I got the same. Happened after the dreaded El Capitan sidegrade... now my outgoing SMTP is shown to be 'offline', though on my other devices, the same thing works fine.
  3. Mac... nificent, Oct 7, 2015
    Last edited: Oct 7, 2015

    Mac... nificent macrumors 6502

    Nov 20, 2012
    Same here. No outgoing mail on 10.11. Thought it was just me but apparently it's 10.11.

    Mail was working fine the for several days but then it started having issues. For some people it was being a memory hog after working fine, for others it wouldn't allow attachments after working fine.

    Not sure what's going on but it seems that everyone is have their particular issue after Mail works fine for several days.
  4. blackboxideas macrumors member

    Oct 17, 2012
    Seems like this has affected quite a lot of people, one solution seems to be disabling, then re-enabling the mail checkbox under your internet accounts settings - link:

    One thing I'd say about that method is if you're using a pop email account (rather than just a .me one) and you're not keeping mail on the server, unless you backup your inbox/sent items to another folder first you could potentially lose them...
  5. Mac... nificent macrumors 6502

    Nov 20, 2012

Share This Page

4 October 6, 2015