Mail is not showing all SENT boxes

Discussion in 'macOS' started by John_Sjoholm, Oct 5, 2016.

  1. John_Sjoholm macrumors newbie

    Joined:
    Oct 5, 2016
    Location:
    Amman, Jordan
    #1
    Hello,

    I have a newly occurring and discovered problem. On my desk I have two laptops, each with OS X 10.11.6, and each accessing the same mail accounts using Apples Mail client. And with seemingly the same configuration across the board in the mail client, and only minor differences in applications, short cuts, and overall set up otherwise.

    However, each one of the machine shows a different set of SENT boxes under Apple Mail clients Sent. Primarily my concern is the dropdown menu (as seen in the screenshots). I have attached screenshots from the client to show what I am referring to. The number 1 in the screenshots indicate computer 1, and number 2 indicates computer 2.

    That this is a user error somewhere down the line is in no question. I am certain that I have clicked some box somewhere that is causing this.

    If anyone could give me a helping hand with this, I would appreciate it. Thank You,

    Regards
     

    Attached Files:

  2. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Not sure what's going on but did you, on both machines, select the "Sent" folder of each account and assign it via the menu item Mailbox>Use The Mailbox As>Sent?
     
  3. John_Sjoholm thread starter macrumors newbie

    Joined:
    Oct 5, 2016
    Location:
    Amman, Jordan
    #3
    Hello Brian, thank you for replying. Yes I believe I have - although, after last night updating to the latest version of the OS ("macOS" aka OS X.12 (16A323)) the problem seemingly resolved itself!

    The worst kind of problems are the ones that just disappear. Because you just know that they are out there somewhere, biding their times until their moment to completely disrupt events that are critical can occur.
     

Share This Page