Mail isn't picking up all my mail anymore

Discussion in 'Mac Apps and Mac App Store' started by kgibbs, May 3, 2007.

  1. kgibbs macrumors newbie

    Joined:
    Jul 24, 2002
    #1
    For the past month or so, Mail isn't picking up all of the email on the various servers I use. If it was just just one server, I might suspect that it was a server-related problem. But it randomly misses emails on my Road Runner account, my own domain and on a server for a company that I do work for. It's annoying because, unless I separately check into the Webmail interface for each server, then I don't know if I've missed anything. The one piece of pertinent info here is that I also cjeck mail on my Treo. However, it has always worked before...no settings changes on either the Mac or my Treo. Any thoughts?
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    Are these POP servers?

    It may be that when a message gets downloaded to your Trio, they are marked as downloaded by the server, thus when mail goes to download messages it doesn't download them.
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Okay, create a new user account on your Mac and set that version of Mail up. Does it work there? If it does, then the problem lies within your Home folder on the original account. :)
     
  4. kgibbs thread starter macrumors newbie

    Joined:
    Jul 24, 2002
    #4
    More on "Mail isn't picking..."

    Yes, they are all POP servers.

    The settings on my Treo are to leave the files on the servers (remember, all was fine for quite some time).
     

Share This Page