Mail Issue

Discussion in 'Mac Apps and Mac App Store' started by Mac In School, Aug 7, 2007.

  1. Mac In School macrumors 65816

    Joined:
    Jun 21, 2007
    #1
    My partner just asked me this:

    Do you know why some of your email messages contain a ".?" after each sentence and some don't?

    My response: Is that happening again? A reboot fixed it last time. I'll reboot again.

    Him: You have to reboot a Mac?

    Any ideas what's going on? I'm sending from Mail, he's receiving in Outlook... Outlook XP, I think.
     
  2. Mac In School thread starter macrumors 65816

    Joined:
    Jun 21, 2007
    #2
    He just sent me a screencap. Looks like it's after each sentence. Have a look.
     

    Attached Files:

  3. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #3
    OK. That is all good and fine, but for a valid diagnosis, you should include the message as you sent it to your partner. BTW, Mail does not add periods or question marks to sentences.
     
  4. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
  5. Mac In School thread starter macrumors 65816

    Joined:
    Jun 21, 2007
    #5
    Update...

    Rebooting the computer fixed it. I have no idea why, but it did. I followed the exact same steps, replying to the exact same person after the reboot, and the question marks were gone.

    I understand. Unfortunately, for security reasons, I can't really post any more than I already did. No way I can include a full header.

    Thanks for the link WildCowboy. Any idea if this can be set as a preference, so I don't have to manually set it for every message? I poked around in Mail's preferences, but couldn't find anything.

    Thanks.
     
  6. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #6
    I am happy that you have solved your problem, at least partially. BTW, I was not asking you for your headings. I was asking for a screenshot of what you sent with no more information that the screenshot of what your partner received.

    Click Mail > Preferences....

    Click the Composing tab.

    Select Composing: Message Format: Plain Text popup menu item.

    Check Responding [ ] Use the same message format as the original message.
     
  7. Mac In School thread starter macrumors 65816

    Joined:
    Jun 21, 2007
    #7
    Yeah, I found that one. Any way to set them all to "Unicode (utf-8)"?
     

Share This Page