Mail issues with Gmail...

Discussion in 'Mac Apps and Mac App Store' started by shaunymac, Dec 13, 2009.

  1. shaunymac macrumors 6502

    Joined:
    Feb 5, 2008
    #1
    Help me please guys. I am seriously about to pull my hair out or smash my oh so "mighty mouse."

    Ever since 10.6.2 I have noticed that my gmail account has been acting funny. I have had duplicate inbox/trash/sent/etc. folders below my "real" inbox on the top. This has really bugged me but never enough to try to fix it until tonight.

    I followed Gmail's instructions so I wouldn't mess anything up. I didn't want to feel to cocky going in to it. Well, this has been a disaster. I can't even see my messages anymore! I have now gone so far as to try entourage and thunderbird.

    All of them seem to have the same problem: My password is incorrect? Why is this. I have been messing with this for over an hour now and still have not gotten it sorted out. I have tried changing the password, changing it back, going to keychain access and deleting the passwords stored there so the new ones would be "fresh," but nothing I mean nothing seems to work.

    Something tells me it is on Gmail's end? As it sits now, iMap is enabled as well as POP. That is how it was when it was working earlier.

    Any insight would be much appreciated. Thanks guys!
     
  2. steve knight macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
    #2
    you don't want pop and imap get rid of pop no need for both. try that and see. no idea on the password but it may be an issue with both accounts getting accessed at the same time.
     
  3. shaunymac thread starter macrumors 6502

    Joined:
    Feb 5, 2008
    #3
    I'll try turning POP off again. I believe I tried that yesterday and it didn't work? Maybe since I have stepped away for awhile things will be better. :D

    The crazy thing is I can still get my mail just fine on my iPhone. Hmm...
     
  4. shaunymac thread starter macrumors 6502

    Joined:
    Feb 5, 2008
    #4
    It's working! Thanks Steve.

    I went back into my Gmail setting and turned off POP again and deleted the passwords in keychain access.

    I hope this works for the long haul. I swear I messed with this for over an hour last night.

    Thanks
     
  5. shaunymac thread starter macrumors 6502

    Joined:
    Feb 5, 2008
    #5
    Ok, so I am still having issues. I thought they were resolved. It is still acting like I need a password but it is not prompting me everytime. It "reloads every message everytime.

    I want it to be more organized and only show my Gmail account with my other account. I'm not sure why it is showing all these other folders below? Anyone know?

    Thunderbird wouldn't work again. It gave me a prompt something along the lines of being "To Busy" or something?
     

    Attached Files:

Share This Page