Mail issues

Discussion in 'Mac Basics and Help' started by fev, Mar 4, 2008.

  1. fev macrumors newbie

    Joined:
    May 16, 2007
    #1
    Hi guys,

    Over the last 2 weeks I have been having problems with mail, The email stays in the outbox but will not send. Any ideas?

    Cheers.

    Phil

    ps while I'm on, Firefox seems to be running really ssssslllloooowwwwlllyyyy, is there anyway to reset it? I've leared the history etc... but to no avail.
     
  2. Ugg macrumors 68000

    Ugg

    Joined:
    Apr 7, 2003
    Location:
    Penryn
    #2
    The mail issue has to do with your outgoing mail server. Have you checked those settings?
     
  3. fev thread starter macrumors newbie

    Joined:
    May 16, 2007
    #3
    yeah I've checked them but why has it suddenly started to play up over the last 2 weeks and not the previous 12 months?

    Phil
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    One possible cause is a DNS issue: For example, your outbound email server changed DNS information, and now Mail.app is unable to find it.

    If this is the case you can attempt to bypass it as follows:
    Copy the name of your mail server from Mail.app into the Clipboard (choose Copy from the Edit menu once it's selected).
    Open the Terminal (in Applications -> Utilities).
    Type the command: ping (paste the name of the server here)
    Press Return to execute the command, make a note of the IP address it returns back. Press Control-C to terminate it then quit the Terminal.
    Go back into Mail.app and try changing your server to the IP address instead of the hostname.
     

Share This Page