mail issues

Discussion in 'macOS' started by swish, Nov 5, 2009.

  1. swish macrumors newbie

    Joined:
    Nov 5, 2009
    #1
    Hi peeps, I'm new to mac and MacRumors! So go easy :rolleyes:
    I currently use Googlemail as may email and also have a Blackberry 8900 with my email set up on it.
    I've set my mail up on the mac too, however, if I create a new email and as i start to type away my blackberry notifies me of a new email, so I check it and its sent an email to myself of what I've just typed, bearing in mind I haven't actually sent the email yet nor did I input my email address?

    Any ideas on how to stop this and why it does this:confused:

    I'm aware the the email client on the mac always syncs with my googlemail account....but need to stop this emailing myself nonsense!

    Thanks in advance...
     
  2. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #2

    I think that Mail is saving the draft to the Gmail draft folder. When that draft is sent somehow your blackberry is also sync'ing the drafts.

    If this is in fact what is happening you should be able to stop it by going to:
    Mail->Preferences->(Gmail account)->Mailbox behaviors:
    Uncheck: Store draft messages on the server

    I'm not 100% sure this is it but it seems like a reasonable possibility. Good luck and let us know...
     
  3. swish thread starter macrumors newbie

    Joined:
    Nov 5, 2009
    #3
    Thanks for that....seems to have done the trick :D

    I did have a look at that last night but thought umm i really don't want to go and change preferences before I know whats what!

    Good night.
     

Share This Page