Mail keeps correcting "TM" to the superscript

Discussion in 'Mac Apps and Mac App Store' started by choski94, Sep 19, 2014.

  1. choski94 macrumors newbie

    Joined:
    Dec 19, 2012
    #1
    How can I get my Mac Mail (and the computer in general) to stop autocorrecting "™" to the superscript - like it did right here? Sometimes it does the autocorrect and then shows me the option to "x" it but in Mail it is not doing that, and anyways I use a software program that is abbreviated to those two letters and I don't want to have to keep going back and changing it when referring to it in an email. It still does it even when I turn off the autocorrect.

    Thanks, Chris
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Mavericks does not do that for me. Do you have an entry here in KB system prefs for that TM change?

    [​IMG]
     

Share This Page