Mail Keeps crashing. 1stGen JB'd iPhone 2.0.1

Discussion in 'Jailbreaks and iOS Hacks' started by HYPEBEAST!, Aug 12, 2008.

  1. HYPEBEAST! macrumors newbie

    Joined:
    Mar 31, 2008
    #1
    I just upgraded to FW 2.0.1 and Jail Broke it using PWNAGE.

    Everything works fine; Applications from Cydia and App Store. SMS. Calling out. BUT My mail.


    Every time I open my mail, it crashes. Any Ideas?

    I even tried downgrading to 2.0 and its still crashing.

    Help please, anyone having this probleM?
     
  2. TwoOne macrumors newbie

    Joined:
    Aug 12, 2008
    #2
    I am also having the same problem

    I jailbroke my 1st gen iphone using winpwn and did it correctly. Now my iphone mail app keeps crashing on me. I have restored it twice to have the same problem come back. I then restored it the last final time without having it jailbroken and i still have the same problem. I also went into settings and tried to delete my email accounts but it wont delete. Please someone whoever knows what is going on here let us know. Thank you
     
  3. Erwan macrumors member

    Joined:
    Jul 10, 2008
    #3
    Download BossPrefs, open it, go to more (top right), then fix permissions
     
  4. rainmanbk macrumors 6502

    rainmanbk

    Joined:
    Jan 30, 2006
    Location:
    Southington, CT
    #4
    If the permissions fix recommended does not work, I have a solution that I am almost positive does. In the past when I have jailbroke and then restored my backup stored in iTunes, half the time mail crashes on open. Something with the settings. The easiest but maybe more time consuming way is to just restore it with your custom pwnage firmware, but set up as a new phone in itunes. You will not have whatever was backed up, but mail has worked for me every time i've tried this.
     
  5. mappyman macrumors regular

    Joined:
    Jul 26, 2008
    Location:
    UK
    #5
    I can confirm that the above worked for me, when It happened.
     
  6. Erwan macrumors member

    Joined:
    Jul 10, 2008
    #6
    I wouldn't post it if I thought it didn't work. Its what worked for me.

    And it looks like I'm not the only one :p
     
  7. HYPEBEAST! thread starter macrumors newbie

    Joined:
    Mar 31, 2008
    #7


    sweeet you rock! thanks man!!!!
     

Share This Page