Mail keeps "working offline" on OS X

Discussion in 'macOS' started by Caroline, Jun 25, 2007.

  1. Caroline macrumors newbie

    Joined:
    Mar 7, 2007
    Location:
    Washington state
    #1
    I have a mail account with "horde" and get internet services via satellite (not sure if that is part of the problem - but don't think it is). Had a power outage and my mail will not stay online. I cannot get or send mail. I get Internet Explorer & Safari works too. Can access my mail going to horde, but it is hugely cumbersome.

    I think that some setting was changed on my OS X mail system, but I just don't know what to do to get it back to normal. I am not very compter savvy. HELP!!
     
  2. JHacker macrumors 6502

    JHacker

    Joined:
    Aug 27, 2006
    Location:
    East Coast
    #2
    Can you right click on the account and select "Take online?"
     
  3. hamletd macrumors newbie

    Joined:
    Jun 25, 2008
    #3
    Mail keeps "working offline" on OS X - a solution

    I had this problem today (1 year later)! Using Mail 3.3(924) on OSX 10.5.

    A clue to the cause in my case came from clicking on the triangular icon with ! in it in the Inbox. The message that came up indicated that the mail server did not support MD5 authentication. The dialog box had a Take All Accounts Online button which I clicked. Then I checked Mail | Preferences | Accounts | Advanced, and sure enough it had somehow reset to MD5 Challenge-Response, the first item in the list, when it should have been (and always has been) Password, the last item in the list. After putting this right Get Mail worked properly.
     

Share This Page