Mail: Load images

Discussion in 'Mac OS X Lion (10.7)' started by sovereign, Jan 18, 2012.

  1. sovereign macrumors 6502

    sovereign

    Joined:
    Feb 13, 2009
    #1
    How to enable mail to load all remote images?

    For example, this email:

    [​IMG]

    Preferences, viewing, is checked to "Display remote images in HTML messages".
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    What happens when you click here?:
    images.jpg
     
  3. pjo macrumors regular

    Joined:
    Feb 20, 2006
    #3
    I'd imagine it opens the email in a browser - most newsletters and such include that - unless I'm missing something.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Why don't you try it and see?
     
  5. sovereign thread starter macrumors 6502

    sovereign

    Joined:
    Feb 13, 2009
    #5
    If you click on "click here" it will open in Safari. There is also an arrow that will appear when the cursor is over the "click here" that will then show a preview of the ads, but there is no option to just load the images automatically in the message body. Like there used to be. And like there is on the iPad- all images are loaded automatically.
     
  6. pjo macrumors regular

    Joined:
    Feb 20, 2006
    #6
    I found this on Apple's site. Best I can see from there is it won't display images if it thinks the email is Junk.

    If it's marked as Junk try removing the flag to see if that helps.
     
  7. sovereign thread starter macrumors 6502

    sovereign

    Joined:
    Feb 13, 2009
    #7
    They are not listed as junk. I have selected to view remote images.
     
  8. ERigby818 macrumors newbie

    Joined:
    Mar 15, 2012
    #8
    Having the same problem after upgrading to Lion.

    Images will NOT show up in most emails. They are not flagged as junk. There is no option to display images. Preferences are set to display remote images in HTML emails. Please help. Thanks in advance.
     
  9. postman07 macrumors newbie

    Joined:
    Jun 18, 2012
    #9
    view images from remote html

    Found out I had the viewing set to the wrong setting.

    I had the checkbox checked for "Display remote images".

    Then I switched the "Show header detail" from default to ALL.

    That did the trick
     

    Attached Files:

  10. sovereign thread starter macrumors 6502

    sovereign

    Joined:
    Feb 13, 2009
    #10
    I do not see what changing the header detail would do to solve this issue. It makes no difference in my case.
     

Share This Page