Mail mailbox query!

Discussion in 'Mac Basics and Help' started by Miqs, Oct 21, 2013.

  1. Miqs macrumors member

    Miqs

    Joined:
    Mar 22, 2013
    Location:
    Bedfordshire, UK
    #1
    I have a mailbox in my inbox that has an exclamation mark in a triangle in a circle indicating a problem. This mailbox is sending and receiving email ok so what can be the issue? All my other mailboxes are working ok.
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Highlight the affected MailBox in Mail and go Mail's menu item 'Mailbox' and scoll down to select 'Rebuild'. Does that help?
     
  3. Miqs thread starter macrumors member

    Miqs

    Joined:
    Mar 22, 2013
    Location:
    Bedfordshire, UK
    #3
    No afraid not. I have just attempted to receive emails from this mailbox and nothing happens. I can send emails from this address but not receive.
     
  4. Miqs thread starter macrumors member

    Miqs

    Joined:
    Mar 22, 2013
    Location:
    Bedfordshire, UK
    #4
    Sorted! I had to reset my email address password then ok.
     
  5. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #5
    I would worried if I were you. If you had to reset your password means:

    1. You password was so old that it needed to be reset.

    2. Your email provider changed it's password security threat because it had an unrelated hack that stole other passwords.

    3. You here hacked electronically or someone overlooked your password in a business or school place.

    4. You used the same username/password on another web site that got hacked.

    So maybe you should start using something like 1Password or other password generating/saving passwords.
     
  6. Miqs thread starter macrumors member

    Miqs

    Joined:
    Mar 22, 2013
    Location:
    Bedfordshire, UK
    #6
    Yes you are right. My IP informed me that I needed to change my password due to suspicious activity. Could have been due to me using my iPod to connect whilst abroad. Nevertheless I shall have a look at what you suggest.
     

Share This Page