Mail "mark as read" text missing

Discussion in 'iOS 9' started by TwistedMarbles, Oct 7, 2015.

  1. TwistedMarbles macrumors newbie

    TwistedMarbles

    Joined:
    Aug 13, 2015
    Location:
    MS Coast
    #1
    When I get new mail, the notification quick response options show a blank tab and a "trash" tab. It should say "mark as read" but is just blank. I get this on both my iPhone and iPad running iOS 9.0.2 and both devices were set up as new. Anyone else? Ideas to fix?

    image.png image.png
     
  2. bluedukies8 macrumors 6502

    bluedukies8

    Joined:
    Jun 30, 2009
    Location:
    Iowa
    #2
    That is very odd. I just messed with mine and both inside mail & on the notification screen the 'mark as read' text shows up as it should.

    I even went into settings to see if marking the option as 'none' might give a blank one, but it does allow me to swipe if set to none.

    With them both being setup as 'new'....the only thing I would think to try is maybe put them in DFU mode and reinstall the software. Perhaps it didn't load correctly??
     
  3. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #3
    what english language are you using? could be missing from a specific english language pack
     
  4. TwistedMarbles thread starter macrumors newbie

    TwistedMarbles

    Joined:
    Aug 13, 2015
    Location:
    MS Coast
    #4
    English US. What's more weird is that both of my iOS devices are new. iPad Mini 4 and iPhone 6s Plus that have never been restored from a backup...both clean installs. It would make a little more sense if it was one device and not the other. So strange.

     
  5. TwistedMarbles thread starter macrumors newbie

    TwistedMarbles

    Joined:
    Aug 13, 2015
    Location:
    MS Coast
    #5
    Ok I fixed it. "Swipe right" in mail settings has to be set to mark as unread for it to show up. Mine was set to "none". Now I can sleep again..lol.
     

Share This Page