Mail not accepting Hotmail any more

Discussion in 'Mac Apps and Mac App Store' started by acedrums, Sep 3, 2009.

  1. acedrums macrumors member

    Joined:
    Jun 23, 2009
    Location:
    Southwest
    #1
    I found a free way to use hotmail email address on Mail and its worked very well EXCEPT my last software update. Now, it will send emails happily, but it refuses to receive emails. The program I use is HttpMail Plugin Version Leopard 1.53 (by daniel parnell). Its worked up till this last update on software. Any solutions? I really need mail to start workin again and asap!
     
  2. JordanNZ macrumors 6502a

    Joined:
    Apr 29, 2004
    Location:
    Auckland, New Zealand
    #2
    Hotmail has free POP support now. Just use that :)
     
  3. GamaFu macrumors regular

    Joined:
    Apr 12, 2007
    #3
    Hotmail has always been working fine for me in Mail without any plugin. You might want to check your setting see if anything wrong.
    Here's the official blog post regarding POP3: A new way to get Hotmail on your phone.

    Here's my Mail setting, just double check it. Go to Preference and click on Accounts:
    1) Account Information
    Incoming Mail Server: pop3.live.com
    User name: put your whole email address here (eg. john@hotmail.com)
    2) Advanced
    Port: 995
    Check "Use SSL"
    Authentication: Password
     
  4. Attonine macrumors 6502a

    Joined:
    Feb 15, 2006
    Location:
    Kent. UK
    #4
    I've got the same problem with HTTPmail, and it sounds like my parents have to. I just checked the hotmail site and it looks like Microsoft have changed things again breaking HTTPmail. So it's just wait until a new HTTPmail plugin is released, if it can be fixed, or use POP (no good for me) or change to yahoo or gmail.......
     
  5. GamaFu macrumors regular

    Joined:
    Apr 12, 2007
    #5
  6. Attonine macrumors 6502a

    Joined:
    Feb 15, 2006
    Location:
    Kent. UK
    #6
    I couldn't remember the name of the protocol, but I remember the last time HTTPmail was broken it was because of this. Too bad, was a great little plugin. Guess my hotmail will be retired too.
     
  7. acedrums thread starter macrumors member

    Joined:
    Jun 23, 2009
    Location:
    Southwest
    #7
    I tried your thing and it didn't work. Is there a place that describes it for mail when adding an account?
     
  8. bchery21 macrumors 6502

    bchery21

    Joined:
    Aug 3, 2009
    Location:
    Boston, MA
    #8
    I'm having the same problem. Mail on my laptop doesn't receive my hotmail account mail anymore :(. The only thing I have going now is that my Iphone is still able to receive my hotmail mail.

    When will this be fixed?


    *EDIT*

    It works again! All I did was delete the account and reinstall. I was hesitant in doing so before b/c ppl were saying they did this and nothing happened. But I gave it a go anyways and it worked for me. Maybe others will have the same luck...
     
  9. GamaFu macrumors regular

    Joined:
    Apr 12, 2007
    #9
    Remove the plugin ( since it won't work any more, and we don't know how it affect the Mail getting mails from Hotmail ), and delete the account and add it back again. Try it see if it works. I've been using Hotmail through their POP3 server, and it's always working. Back up your mails if necessary.
     
  10. mogenshc macrumors newbie

    Joined:
    Sep 5, 2009
    #10
    Just tried it on my laptop (os 10.4 macBook) and after changing the settings, I can now recieve e-mails from my hotmail account via Mail! But unfortunately I still can't send e-mails...
     
  11. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #11
    Did you setup the SMTP server?
     
  12. mogenshc macrumors newbie

    Joined:
    Sep 5, 2009
  13. cudafish macrumors member

    Joined:
    Jan 18, 2009
    Location:
    Cupertino, California
    #13
    get a gmail account if you don't have one already and route all your mail through gmail
     
  14. GamaFu macrumors regular

    Joined:
    Apr 12, 2007
    #14
    The same Accounts preference page, select your hotmail account on the left panel, and notice the bottom on the right there's Outgoing Mail Server (SMTP), the pull-down menu, select Edit SMTP server list. If the Hotmail SMTP is not on the list already, click on the + sign:

    [Account Information]
    Description: Anything you like
    Server Name: smtp.live.com

    [Advenced]
    Use default ports
    Use SSL
    Authentication: Password
    Username: your whole email address
    Password: no need to explain

    Back to Account preference page, select the smtp server just setup as the default outgoing mail server for that account. Check only use this server.

    Let me know if it's still not working.
     
  15. ckh macrumors newbie

    Joined:
    Sep 8, 2009
    #15
    bingo!

    thanks, gamafu,

    i deleted my previous HTTPmail account, used the settings you offered for incoming and outgoing (listed further down the thread), and all is up and running! sending and receiving perfectly.

    now the only hassle is waiting for it to sync my past hotmail messages... 958 and counting. make that 979, 981...995.... :)
     
  16. GamaFu macrumors regular

    Joined:
    Apr 12, 2007
    #16
    You're very welcome. Glad to help.
     
  17. PopMac macrumors newbie

    Joined:
    Sep 8, 2009
    #17
    Switching http to Pop made Mail app. not working

    I just did that too but I did not delete the HTTP account prior to adding the new POP one. After it populated the new account with the hundreds of e-mails, it deleted the old http account automatically. So I didn't lose anything but Mail crashed and can't open or close properly (does not display the message viewer panel upon starting, and have to force quit to close it) nor does it receive or send any new mail. So, I downloaded Thunderbird and synched it with my hotmail account. Now the web-based hotmail account has 0 e-mails. I'm kind of reluctant to delete/reinstall anything at this point. Does anyone know how to fix Mail application without losing my e-mails?
     
  18. GamaFu macrumors regular

    Joined:
    Apr 12, 2007
    #18
    In Mail Preference, go to the Accounts tab, select your Hotmail account from the left panel, and click on Advanced, which is positioned next to Mailbox Behaviors. Look for the option: Remove copy from server after retrieving a message. Uncheck this. If I understand you correctly, this should be what you're asking for. Let me know if it resolves the problem.
     
  19. PopMac macrumors newbie

    Joined:
    Sep 8, 2009
    #19
    Thanks Gamafu, I just unchecked this option but Mail does not send or receive e-mails anymore because (or not because, I don't know) it has problems starting and closing. I'm using Thunderbird now as temporary solution in the hope that someone can help me fix Mail. Once that is done, my emails cannot be imported from the hotmail web-based server because it's all gone. That is a different problem I guess but I'd like to have my e-mails back on the web-based server too, eventually.
     
  20. mogenshc macrumors newbie

    Joined:
    Sep 5, 2009
    #20
    It works, thanks GamaFu!!
     
  21. doubleohseven macrumors 6502a

    doubleohseven

    Joined:
    Jan 13, 2008
    Location:
    Sydney, Australia
    #21
    I've got the same problem as the OP, but instead of not being able to recieve mail, I can't send mail from my live account from (Apple) Mail... the server gets rejected. Teh server's name on my Live Account is 'smtp.live.com', and SSL is 'on'.

    I do apologise if this has already been answered (barely skimmed through this thread), but if anyone could help me out... That would be great! :)
     
  22. GamaFu macrumors regular

    Joined:
    Apr 12, 2007
    #22
    See the post #14. Make sure your Authentication is Password and use full email address for user name.

    Are you saying Mail crashes every time it starts? If you previously installed HttpMail plugin, I strongly suggest you remove it first if you haven't done so. Unfortunately, I am unable to find any solution to the Mail crashing on launch problem, also, there seems to be no way you can restore emails back on server, it's the limitation of POP3. I will keep looking and post if I find any though. If the issue bothers you a lot, you might want to contact Apple and let them fix it for you.

    Apple really should uncheck "Remove copy from server after retrieving a message" in default, this option only makes sense 10 years back when email storage was still in mb.
     
  23. doubleohseven macrumors 6502a

    doubleohseven

    Joined:
    Jan 13, 2008
    Location:
    Sydney, Australia
    #23
    GamaFu... you're a genius!
     
  24. PopMac macrumors newbie

    Joined:
    Sep 8, 2009
    #24
    I got Mail app fixed by an Apple tech. It works fine now. OK, e-mails on the web are gone. I got most of my inbox messages in Mail but all my sent e-mails are gone (both in Mail sent folders and on web-based servers). I see they are stored in "username"/Library but Mail would not allow me to "import" these folders. Is it possible to restore at least the sent e-mails in Mail if I can not restore it on the web-based servers?
     
  25. lilellabella6 macrumors newbie

    Joined:
    Sep 21, 2009
    #25
    hell yes! thanks to finding this thread, i've finally got my free hotmail account working on mail :D
    well, receiving anyway...
     

Share This Page