Mail not changing emails to "read"

Discussion in 'iOS Apps' started by macpeach55, Mar 24, 2014.

  1. macpeach55 macrumors 6502

    macpeach55

    Joined:
    Aug 26, 2010
    Location:
    Germany, & the Rest of the known World
    #1
    I have a fourth Generation iPod Touch running IOS 6.1.6
    In the last few weeks whenever I view an email sent to my .me account on any of my Macs or my iPad, all the other devices EXCEPT my iPod Touch see it as read. The iPod will finally recognise it as read, but about 24 hours later!
    If I look at it on my iPod Touch, it is then finally seen as "read" by that device
    As I say, this is new behaviour, no settings have been altered and everything looks the same settings-wise as on my iPad, the only difference being my iPad can & does run IOS 7

    Any thoughts why this is happening?

    Thanks in Advance
     
  2. iolinux333 macrumors 68000

    Joined:
    Feb 9, 2014
    #2
    There have been sporadic reports of this happening to everyone for months. It has happened to me, then gone away eventually. I think the problem is on the server (ie, Apple's) end.
     
  3. macpeach55 thread starter macrumors 6502

    macpeach55

    Joined:
    Aug 26, 2010
    Location:
    Germany, & the Rest of the known World
    #3
    Thanks - that is in a way "comforting" to know :)

    For you, for example, did it only happen on one device but not the rest?
     
  4. iolinux333 macrumors 68000

    Joined:
    Feb 9, 2014
    #4
    I think I've only noticed it on my 5 and not my 5s but I'm not sure. I'm just trying to ignore the issue; I figure Apple will get it sorted eventually.
     

Share This Page