Mail not notifying me...

Discussion in 'Mac Basics and Help' started by Halcylon, Jan 11, 2010.

  1. Halcylon macrumors newbie

    Halcylon

    Joined:
    Jul 28, 2009
    #1
    So recently, Mail has stop notifying me via a sound that I have mail. I know this is small potatoes, but I really wanna know what's going on here.
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    Mail->Preferences->Accounts->Advanced

    Uncheck "Use IDLE command..." box
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    Mail > Preferences > General > New Mail Sound

    Also, make sure your volume isn't muted.
     
  4. Halcylon thread starter macrumors newbie

    Halcylon

    Joined:
    Jul 28, 2009
  5. NewRevolution88 macrumors member

    Joined:
    Jan 7, 2010
    Location:
    Colorado
    #5
    Or if you want even better notifications and flexibility get Growl and install GrowlMail with it.
     

Share This Page